Go Back   Bloggingheads Community > General comments on Bloggingheads.tv
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Notices

General comments on Bloggingheads.tv Post comments about our website here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #6  
Old 10-25-2010, 11:49 PM
bjkeefe bjkeefe is offline
 
Join Date: Jan 2007
Location: Not Real America, according to St. SaŽah
Posts: 21,798
Default Re: Under-the-hood changes to our video player

Quote:
Originally Posted by bjkeefe View Post
A complaint: if I pause the video and then click the "jump back 10 seconds" or the "jump forward 10 seconds" button, the video automatically starts playing again. This is annoying. If I pause the video, I would like to choose when it starts playing again. Often, for example, I pause a video to take a break, and when I return, I want to jump back 20 or 30 seconds, to remind myself of where the conversation was when I left off. (There are other use cases as well.)
Here's something I might have thought to check before, but I did not until now. It turns out that a request I had for the old video player is now implemented on the new video player: grabbing the triangle in the time bar slider and moving it causes a little balloon tip to pop up, showing the location as the triangle is moved. This obviates my use case above, where I said I like to be able to go back more than 10 seconds before resuming play.

Not sure if everyone else already noticed this aspect of the upgrade, but in case not, I thought I'd note it.

It is the case, however, that moving that triangle causes a paused video to start playing automatically as soon as the mouse button is released. As with the 10-sec jump buttons, this seems like an undesirability to me: if a user pauses a video, it should be up to the user when it starts playing again.

It's not a big deal, but if it turns out that upon lifting the hood, it's just a matter of flipping a switch, that would be a good switch to flip. (I have a feeling these two autoplay glitches are connected. And now that I think about it, they both may be connected to the setting that causes the video to autoplay upon page load, full diavlog or dingalinked segment.)
__________________
Brendan

Last edited by bjkeefe; 10-25-2010 at 11:52 PM..
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.