Go Back   Bloggingheads Community > General comments on Bloggingheads.tv
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Notices

General comments on Bloggingheads.tv Post comments about our website here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-12-2008, 06:10 AM
bjkeefe bjkeefe is offline
 
Join Date: Jan 2007
Location: Not Real America, according to St. Sa家h
Posts: 21,798
Default Problems with video playback

I am starting this thread as a place for people to note problems with the video streaming. ogieogie and BlogginNoggin registered some complaints in one of the diavlog threads which I share, and I thought it might be more helpful gather them here.

My own observations:

I would estimate that during the past couple of weeks or so, the diavlog has just flat-out stopped partway through, as though the end had been reached, on at least three occasions. In one diavlog, IIRC, it happened several times. (I am not counting the diavlog that was noted by a site admin as a known problem.) That is, I'm not talking about just stalling (which I also experience); the slider goes back to the start, indicating that the player has lost track of the current position. The diavlog in question will start again (from the beginning) if I click Play or reload the page.

As BN notes, I don't think it's a problem with the Flash plug-in that I'm using, since video streams fine on other sites. To be fair, though, I don't watch very many other hour-long streams apart from those on this site.
__________________
Brendan
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.